Monday, 18 May 2009

10.5.7

Pity the poor Mac developer. The recent upgrade to 10.5.7 broke our reading of our own sample file! Apple updated Ruby, and in particular its XML parser, which seems to have caused some issue. I'm looking into it, and should have a new version out today.

No comments:

Post a Comment